Tuesday, May 5, 2015

[REVIEW] Perbandingan menggunakan OS Blackberry, Android, dan Windows Phone

Pada awal abad ke-21 kita hanya mengenal Windows sebagai satu-satunya sistem operasi terpopuler untuk perangkat komputer. Dengan semakin berkembangnya dunia teknologi komunikasi, membuat para produsen komunikasi bersaing untuk selalu memanjakan penggunanya. Saat ini kita mengenal setidaknya lima operating system terpopuler di dunia yang dibenamkan dalam perangkat komunikasi seluler, yaitu Blackberry, iPhone OS (iOS), Symbian, Android, dan Windows Phone.

Setiap gadget menggunakan operating system (OS) atau sistem operasi agar dapat bekerja optimal dan memberi keunikan kepada pengguna gadget dengan beragam fitur yang ditawarkan. Pengembang OS berkompetensi dengan waktu dan pesaing mereka agar dapat merebut pasar pengguna gadget yang terus berkembang, sehingga banyak para pengguna yang berselisih tentang bagus tidaknya dari OS ini. Semuanya tergantung dari kebutuhan para penggunanya.

Mari kita bahas perbedaan masing-masing OS yang pernah saya gunakan sampai saat ini, antara lain Blackberry, Android dan Windows Phone.


1. Blackberry OS
OS yang dikembangkan oleh perusahaan RIM (Research In Motion) ini, adalah merupakan awal generasi bagi saya menggunakan sebuah smartphone. OS ini hanya bisa ditanamkan pada device Blackberry dan tidak bisa pada device lainnya. 
Kelebihan 
Fitur unggulan pada OS ini adalah sebuat aplikasi BBM (BlackBerry Messenger) yang sangat "booming" pada saat itu, yang bisa disebut sebagai aplikasi eksklusif bagi sesama pengguna OS ini saja. Tentunya, OS ini pun menjadi pilihan saya, ketika dihadapkan pada kebutuhan push mail di mana pengguna dihadapkan pada kebutuhan kirim-terima email secara realtime. 

Kekurangan 
Kemampuan daya tahan battery nya yang relatif boros dan perangkat yang mudah panas, selain itu, sering muncul "jam pasir", perangkat sudah dalam pemakaian yang cukup lama. Selain itu, OS ini mulai banyak ditinggalkan penggunanya di saat mereka "membolehkan" aplikasi BBM digunakan pada OS yang lain nya selain Blackberry.

2. Android OS
OS yang dikembangkan oleh Google Inc. ini mulai merambah pasar persaingan smartphone pada sekitar tahun 2007 dan menjadi salah satu OS yang masuk perhitungan. Hal ini dikarenakan perangkat ini merupakan open source, yang bisa digunakan pada perangkat keras apapun. Selain itu, Android menguasai pasar dunia dari mulai pengguna kelas bawah sehingga kelas atas, dikarenakan sistem nya yang open source, yang bisa digunakan pada semua ponsel dari yang murah sampai yang mahal.
Kelebihan
Hal ini pula yang menyebabkan saya memilih berpindah dari OS sebelumnya ke OS Android. Selain ingin mencicipi sensasi yang berbeda, selain itu dikarenakan harganya yang terjangkau dan aplikasi yang banyak variasi nya yang bisa dijalankan di dalam OS ini. Selain itu, untuk bisa mengakses segala "fitur" yang tidak diperbolehkan kita bisa menggunakan aplikasi Root, sehingga kita bisa melakukan atau merubah segala sesuatu yang tadinya tidak bisa. Juga pengguna bisa menginstall berbagai macam Custom ROM yang banyak tersedia di Internet, yang tentunya sesuai dengan kemampuan perangkat masing-masing pengguna. Untuk aplikasi BBM pun sudah bisa digunakan pada OS Android ini.
erangkat ini open source bisa di gunakan di perangkat keras apa saja. Android menguasai pasar dunia dari mulai pengguna kelas bawah pengguna hingga kelas atas, di karenakan sistem open source yang bisa di gunakan semua ponsel dari yang murah sampai yang mahal. - See more at: http://mahessa83.blogspot.com/2015/01/perbedaan-os-android-blackberry-ios-dan-windows-phone.html#sthash.c0ViU3kS.dpufd
erangkat ini open source bisa di gunakan di perangkat keras apa saja. Android menguasai pasar dunia dari mulai pengguna kelas bawah pengguna hingga kelas atas, di karenakan sistem open source yang bisa di gunakan semua ponsel dari yang murah sampai yang mahal. - See more at: http://mahessa83.blogspot.com/2015/01/perbedaan-os-android-blackberry-ios-dan-windows-phone.html#sthash.c0ViU3kS.dpuf
erangkat ini open source bisa di gunakan di perangkat keras apa saja. Android menguasai pasar dunia dari mulai pengguna kelas bawah pengguna hingga kelas atas, di karenakan sistem open source yang bisa di gunakan semua ponsel dari yang murah sampai yang mahal. - See more at: http://mahessa83.blogspot.com/2015/01/perbedaan-os-android-blackberry-ios-dan-windows-phone.html#sthash.c0ViU3kS.dpuf

Kekurangan
Masih adanya beberapa virus yang tidak kita inginkan, yang bisa tertanam di perangkat kita, yang secara tidak sengaja kita dapatkan dari store. Selain itu, daya tahan batere juga menjadi pertimbangan bagi penulis, karena cukup boros untuk ukuran smartphone.

3. Windows Phone
Sistem operasi yang dikembangkan oleh Microsoft Corp. ini pada awal kemunculannya bernama Pocket PC, lalu berubah nama menjadi Windows Mobile (2003), dan selanjutnya menjadi Windows Phone (2010).
Kelebihan
Kita tidak perlu bingung dan repot untuk melakukan Jail Break maupun Root seperti yang dilakukan pada OS Android untuk menggunakannya agar lebih nyaman. Karena perangkat yang ada sudah mumpuni untuk multitasking dan mempunya fitur manajemen RAM yang cukup baik. Selain itu, ke-ekslusif-an nya dibanding OS yang lain sehingga beberapa aplikasi yang tersedia di sini, tidak dapat digunakan pada OS yang lain (Cortana, dll).

Kekurangan
Masih kurang lengkap nya aplikasi yang tersedia di store, yang mana bagi para pengguna Android yang ingin mencicipi rasa Windows Phone sedikit kecewa karena aplikasi yang mereka jumpai di Android belum tersedia sepenuhnya di Windows Phone ini. Juga, kurang nya update di beberapa aplikasi yang sudah ada, yang mana menyebabkan masih banyak keluhan dari para penggunanya dari aplikasi yang mereka gunakan.


Kesimpulan
Dari berbagai macam OS di atas, silahkan kita bijak dalam menentukan OS mana yang akan kita gunakan sebagai perangkat primary kita dan mana yang kita jadikan perangkat secondary (apabila mempunyai sedikit dana lebih). Baca dengan teliti sekali lagi, cari referensi sebanyak-banyak nya dari berbagai macam sumber mengenai masing-masing kelebihan dan kekurangan OS lalu tentukan dengan kebutuhan kalian.

Jadilah smart buyer dan pada akhirnya smart user. Jangan mencela setelah menggunakan, tanpa sebelumnya mencari informasi mengenainya.


Regards,

Evilmonk :Paws:



Sumber: Google

Read More...

Friday, May 1, 2015

[SHARE] Kolam Renang dan Waterboom Umbul Sewu, Pengging - Banyudono - Boyolali


Apabila kita menyebut nama lokasi wisata Umbul Sewu, Pengging pastilah tidak asing di telinga warga Solo meskipun lokasi wisata air ini terdapat di Kabupaten Boyolali atau sekitar 15 km arah barat Kota Solo. Bagaimana lokasi tujuan wisata ini bisa begitu terkenal?


 Terletak 50 meter atau sebelah utara dari Umbul Sungsang Pengging, pemandian yang airnya jernih sekali ini, tentunya saat liburan panjang seperti saat ini menjadi salah satu tujuan wisata yang banyak dikunjungi oleh wisatawan khususnya dalam kota. Kebersamaan keluarga dan saudara saat bisa bertemu seara bersamaan menjadikan lokasi wisata ini penuh oleh masyarakat dan meningkat lebih dari biasanya, karena selain menyediakan kolam renang berbagai bentuk baik untuk anak-anak hingga dewasa, juga memiliki fasilitas pendukung permainan air. Bahkan kolam yang harusnya dipakai anak – anak dengan kedalaman 50 cm pun dimasuki juga oleh orang dewasa. Fasilitas mushola dan kamar mandi yang bersih menambah bertahnya pengunjung.

Bahkan, pengunjung di lokasi tersebut setelah renang merasa lapar bisa langsung menikmati santapan menu khasnya yakni ikan gurameh dan nila bakar maupun goreng sesuai seleranya. Sajian menu yang enak dan murah tentu menjadi alasan kenapa orang berkunjung kesini dan kembali lagi pada kesempatan lainnya. Hampir semua kolam yang ada nyaris sesak oleh pengunjung.




Untuk tiket masuk diberlakukan sama di sini, yaitu sebesar Rp 5.000 untuk hari Senin - Jumat, dan Rp. 6.000-7.000 untuk hari Sabtu & Minggu serta hari libur Nasional. Tiket ini tetap diberlakukan karena didalamnya bukan saja wahana untuk makan namun juga ada wahana bebas yang bisa digunakan pengunjung. Parkir juga akan menjadi alasan kenyamanan pengunjung dan tentu saja parkir lokasi ini sangat nyaman karena luas.


Sekali lagi, semoga informasi ini bisa membantu dalam mencari tempat berlibur dan menghabiskan waktu bersama keluarga :)

Selamat berlibur dan selamat Hari Buruh !!!


Regards,

Evilmonk :Paws:

Read More...

Wednesday, April 29, 2015

[TIPS] Agar Windows Phone anda tidak terbuka sendiri setelah dimasukkan saku/kantong padahal posisi lockscreen (Lumia 535)

Windows Phone user, dan Lumia 535 pada khususnya (karena penulis punya nya yg seri ini :p) pasti sering mengalami masalah di mana device nya sudah di lock dan dalam posisi lock screen dan layar off. Akan tetapi setelah masuk saku a.k.a kantong a.k.a tempat lain (weeehhhhh?!) yang di dalamnya pasti bergesekan atau bersentuhan, pasti akan terbuka sendiri dan ajaibnya ntah apa yang sudah terbuka saat kita mengambilnya (-.-")

Pada kali ini, kembali saya memberikan sedikit tips bagaimana agar hal ini dapat dihindari (sedikit, karena memang cuma sedikit kok step nya buat edit setting nya).

Langkah-langkah yang harus dilakukan:
1. Buka layar anda, dari posisi lock screen ke posisi standby start screen;
2. Setelah itu, swipe layar ke arah kiri atau klik melalui panah yang ada di posisi paling bawah start screen (abaikan step ini, apabila menu setting sudah di pin to start ke start screen :D);

3. Cari menu "Settings", lalu tap/klik pada submenu "notifications+actions";
4. Lalu akan muncul list/daftar aplikasi yang telah kita install. Klik/tap pada apps yang biasa nya mengeluarkan notifikasi, kita ambil contoh 4castr;


5. Klik/tap 4castr;
6.  Lalu, uncheck/hilangkan tanda centang pada "Show notification banners";

7. Tap tombol back, dan lakukan step 5-6 pada aplikasi yang biasanya mengeluarkan notifikasi;
8. Selesai.

Penjelasan:
Pada step 6, kita menghilangkan tanda centang pada opsi nya. Hal ini dikarenakan walaupun pada posisi lockscreen aktif dan layar off, apabila ada notifikasi dari suatu apps maka layar akan otomatis on dan apabila device bersentuhan atau bergesekan dengan benda lain maka posisi lockscreen bisa jadi tidak sengaja ter-swipe dan menjadi posisi stand by start screen.

Langkah atau tips ini adalah bertujuan untuk mematikan hal tersebut (notifikasi nyala pada suatu apps), akan tetapi masih menunjukkan suara agar user tetap mengetahui ada pesan yang masuk.


Semoga hal yang sedikit ini bisa bermanfaat.


Regards,

Evilmonk :Paws:


Read More...

[TIPS] Mengatur Notifikasi Aplikasi di Windows Phone 8.1 (Lumia 535)

Sampai saat ini, beberapa WP (red: Windows Phone) user sering mengeluhkan tentang apps SocMed yang mereka install tidak mengeluarkan notifikasi sampai mereka membuka aplikasi tersebut seperti WA (WhatsApp), BBM, dll.

Pada tutorial kali ini, saya ingin berbagi tips mengenai beberapa cara agar user Windows Phone dapat mengetahui apabila apps SocMed terinstall nya dapat mengeluarkan notifikasi. Pada kasus ini, saya akan share pada device Windows Phone Lumia 535 OS 8.1

Langkah-langkah yang dapat dilakukan antara lain:
1. Pada tampilan start screen, swipe ke arah kiri atau cari tanda panah yang mengarah ke kanan (biasanya terletak di posisi paling bawah start screen);



2.  Lalu kita akan berpindah area ke list menu program, lalu tap Battery Saver;
3. Maka akan muncul list applikasi yang terinstall di device kita. Untuk kasus ini kita akan melakukan setting untuk memunculkan notifikasi pada WhatsApp dengan meng-allow program run in background. Klik/tab pada apps WhatsApp;
4. Lalu akan berpindah area lagi, lalu pastikan menu "Allow app to run in the background" pada posisi On dan menu "Allow this app to run in the background even when Battery Saver is on" pada posisi centang/checklist (opsi ini bila Opsi Battery Saver pada device anda diaktifkan);
5. Klik/tab pada tombol Back, dan lanjutkan untuk step yg sama (step 3-4) pada apps SocMed yang lainnya, yang ingin anda tampilkan notifikasi nya;
6. Hasil akan berbeda-beda pada beberapa device yang sama dengan Firmware dan Hardware yang sama pula.

Demikian tutorial ini saya buat, semoga dapat membantu teman-teman Windows Phone user yang mengalami kesulitan :)


Regards,

Evilmonk :Paws:




Read More...

Monday, April 20, 2015

Membuat scheduler Reboot pada Mikrotik


Pengertian
Scheduler pada Mikrotik adalah teknik untuk menerapkan sebuah atau banyak perintah eksekusi, yang dilakukan secara auto dalam tenggang waktu tertentu. Scheduler dapat memicu eksekusi script pada saat waktu tertentu, setelah interval waktu tertentu, atau keduanya. 

Notes
Reboot router akan mengatur ulang hitungan counter. 

Jika lebih dari satu script harus dijalankan secara bersamaan, mereka dieksekusi dalam urutan mereka muncul dalam konfigurasi scheduler. Hal ini dapat menjadi penting jika satu script yang dijadwalkan digunakan untuk menonaktifkan satu sama lain. Urutan script dapat diubah dengan perintah bergerak. Jika pola eksekusi yang lebih kompleks diperlukan, biasanya dapat dilakukan dengan penjadwalan beberapa script, dan membuat mereka mengaktifkan dan menonaktifkan satu sama lain.

Pada tutorial ini, saya membuat sebuah scheduler untuk melakukan reboot router Mikrotik dengan interval 30 menit.
Baiklah, berikut step by step konfigurasi load balance yang saya terapkan pada Mikrotik v5.26.
1. Pertama, kita isikan Primary NTP Server agar time/clock di Mikrotik akan tersetting dan terkonfigurasi secara auto mengikuti time zone regional Indonesia. Pada kasus ini, saya akan men-setting Primary NTP server nya dengan "id.pool.ntp.org"

[admin@Terminal] /system ntp client 
set primary-ntp=id.pool.ntp.org mode=unicast 

2. Lalu, kita mulai membuat script untuk melakukan reboot, yang nantinya script tersebut akan dieksekusi oleh scheduler

[admin@Terminal] /system script 
add name=Reboot source="/system reboot"

3. Terakhir, kita membuat scheduler nya.

[admin@Terminal] /system scheduler
add name=Reboot start-date=Apr/07/2015 start-time=11:00:00 interval=00:30:00 on-event=Reboot

Keterangan
Untuk start-date samakan dengan tanggal yang tertera di mikrotik, start time adalah waktu dimulainya pertama kali scheduler akan dilakukan, interval adalah lamanya script tadi akan dijalankan kembali, dimulai dari awal start time tadi (di sini saya memasang setiap 30 menit, dimulai dari start time pukul 11). Sedangkan on-event adalah nama script yang akan dipanggil dan telah kita buat sebelumnya.

Selesai 


Referensi: Manual Scheduler Wiki

Read More...